Tabbed browsing; page up/down keys affect page in wrong tab

VERIFIED WORKSFORME

Status

()

Core
Keyboard: Navigation
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Mike Doughney, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

With multiple tabs open, page up/down keys affect the leftmost tab page only,
and are ineffective in the current tab.

Reproducible: Couldn't Reproduce
Steps to Reproduce:
I've noticed this program twice in the past two days;  I can't reproduce it
intentionally and can't isolate a cause. I noticed that the page up/down keys
weren't working when using tabbed browsing. Switching among tabs, I noticed that
the keys were effective only in the left-most tab, no matter what tab I was
actually working in. Opening a completely new window seems to correct the
problem in the old window.

Comment 1

16 years ago
Reporter: your build is more than a month old. Please download the last nightly
build and do a clean install (i.i. uninstall previous build and erase
directories in "c:\program files\mozzilla.org\mozilla", except "plugins" directory.
Most of the time, such a glitches happen because the settings from different
versions are not 100% compatible.

Comment 2

16 years ago
WFM. 2002071911 trunk Windows XP.

Comment 3

16 years ago
similar: bug 157233

Comment 4

16 years ago
WFM 2002072121 Linux

Comment 5

16 years ago
WFM as well - both Linux and WinXP
(Reporter)

Comment 6

16 years ago
>similar: bug 157233

Same thing, with the additional observation that the page up/down keys were
affecting the fundamental (first) tab even when covered by another tab.

Clean-installed 2002072108 and have been unable to reproduce.
Bug closed - works for reporter
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 8

16 years ago
vrfy
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.