Status

MailNews Core
Backend
VERIFIED DUPLICATE of bug 150716
16 years ago
10 years ago

People

(Reporter: yuedaxia, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; zh-CN; rv:1.1a) Gecko/20020611
BuildID:    200261104

when batch  move mail and batch  delete mail ,but move and delete 
do not succeed ,now i cancel move or delete ,then move onr or delete one 
faile
mozilla 1.0 is ok

Reproducible: Always
Steps to Reproduce:
1.batch delete mial 
2.batch move mail
3.

Actual Results:  delete or move faile,but not error mssage

Expected Results:  batch  move or batch delete succeed

Comment 1

16 years ago
Not a movemail bug.  -> backend
Component: Movemail → Mail Back End

Comment 2

16 years ago
-> default module owner.
Assignee: adam → mscott

Updated

16 years ago
QA Contact: gayatri → gchan

Comment 3

16 years ago
Dupe of bug 150716

reporter,
move/delete mulitple emails was broken in 6/11 build.
It was fixed by 6/14 so if you try a more recent trunk
build this should be fixed.

*** This bug has been marked as a duplicate of 150716 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.