[RFE] Unrequested window indicator - need some signal that popup is being blocked

VERIFIED DUPLICATE of bug 148689

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 148689
16 years ago
13 years ago

People

(Reporter: heskil_gen, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
This is based off the reports from Bug 122927 and Bug 150340. When the popup
blocker is turned on, it will also block requested windows. The sample URL, for
instance, won't give an MSDS if this preference is turned on, even if it is
explicitly asked for.

Since the popup blocker can't distinguish between requested vs unrequested
windows, it would be useful to have a signal that an (un)requested window is
being sent. If I'm expecting it, then I can do something about it.

In (my) ideal world there would be an extra button created when the popup
preference is selected. When an unrequested window is selected it would change
colour (I originally thought it should flash, but how annoying would that be?
Yeah, about that much.) and, again ideally, I should be able to click it and
bring up a list of the originating site(s) for the popup(s).

At the very least, I would like to that know something I wanted was being blocked.

Comment 1

16 years ago
No dupe found

==> NEW
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
Hardware: PC → All
Summary: unrequested windows preference: signal that a popup is being blocked → [RFE] Unrequested window indicator - need some signal that popup is being blocked
(Assignee)

Comment 2

16 years ago
mstoltz@netscape.com: is that your bug (blocked via security:caps) or should
this go to XP APPS ?

Comment 3

16 years ago
well, this is indeed a dup see bug 114994 and Bug 148689
 
Reporter, please select which one do you think that matches better your request
and mark this bug as a dup.
(Assignee)

Comment 4

16 years ago
ups...

dupe of bug 148689

*** This bug has been marked as a duplicate of 148689 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.