unrequested window popup - even though disabled

VERIFIED DUPLICATE of bug 126224

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 126224
16 years ago
14 years ago

People

(Reporter: John Ellson, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Mozilla {Build ID: 2002072204}

"Javascript" enabled, but "open unrequested windows" disabled.

Visit "http://nytimes.com/" and an unrequested window with an advertisement
linked to "ad.doubleclick.net" pops up.

This is not only annoying, but also probably a user privacy issue.

Comment 1

16 years ago
Please search a little befor submitting bugs. This one is on the most frequently
reported list.

*** This bug has been marked as a duplicate of 126224 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dupe

Gee, I even memorized that number. ;)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.