opening address book opens a browser window to oingo.com

VERIFIED DUPLICATE of bug 128322

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 128322
16 years ago
14 years ago

People

(Reporter: justin, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I'm using Mozilla 1.0 on Windows 2000, 'about:' gives me this string -
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530. When I
click on the address book icon in the status bar, not only does the address book
come up, but a browser window is opened to the url

http://apps5.oingo.com/apps/domainpark/domainpark.cgi?s=find&dp_lp=7&cid=GOTO6262&dp_format=1.3&dp_p4pid=idealab&dp_own=Idealab&dp_cm=_b&dp_c1=000099

This happens consistently for me. I did a query for summary == address book then
serached the results page for oingo.
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 128322 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.