Closed Bug 1587612 Opened 2 months ago Closed 2 months ago

[Translate.Next] Missing keyboard shortcut for inserting TM matches

Categories

(Webtools :: Pontoon, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1543344

People

(Reporter: julenx, Unassigned)

Details

I was in front of Translate.Next for the first time today and I noticed that TM matches now cannot be quickly inserted with a keyboard shortcut (tab).

As I read in the blog post this change was intentional:

The other changes should be fairly inoffensive. We have removed the Tab shortcut in the Editor, as well as support for in-context localization, as it seems both were hardly ever used.

I was using that shortcut 90% of the time, especially when files have been migrated to Fluent format and TM matches need to be reused. It was a real time saver.

Can we please have this shortcut back? Having some other would work too, just need to re-train the muscle memory, but it really affects the effectiveness of my time spent in Pontoon.

Thanks for the report Julen! We already track this bug.

Status: NEW → RESOLVED
Closed: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1543344
You need to log in before you can comment on or make changes to this bug.