Closed Bug 1587922 Opened 10 months ago Closed 10 months ago

Remove the remnants of the showModalDialog code

Categories

(Core :: DOM: Core & HTML, task)

task
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla71
Tracking Status
firefox71 --- fixed

People

(Reporter: ehsan, Assigned: ehsan)

References

Details

Attachments

(1 file)

Most of this was removed in bug 1374460 but few bits and pieces of the code are still lurking here and there...

Pushed by eakhgari@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/e2e7da019485
Remove the remnants of the showModalDialog code; r=smaug
Status: NEW → RESOLVED
Closed: 10 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla71
Assignee: nobody → ehsan
Duplicate of this bug: 1511688
You need to log in before you can comment on or make changes to this bug.