Mail accounts, emails and preferences disappears

RESOLVED DUPLICATE of bug 155080

Status

--
major
RESOLVED DUPLICATE of bug 155080
17 years ago
14 years ago

People

(Reporter: srayzen, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: verifyme)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1b) Gecko/20020721
BuildID:    2002072104

It´s the second time that happend to me, suddenly all my mails, accounts
information and preferences are lost, but I didn´t deleted o changed anything.
The only thing I do is update mozilla every day (uninstalling the previous
version but not touching the profiles)

Reproducible: Didn't try

Comment 1

17 years ago
when you say they disappear: are the files actually deleted, or is it mozilla
that suddenly can't "locate" your profile?
(Reporter)

Comment 2

17 years ago
Mozilla suddenly can't "locate" my profile, I found the files in the profile
folder (Windows\Application Data\Mozilla\Profiles...)
(Reporter)

Comment 3

17 years ago
How can I fix that?
(Assignee)

Comment 4

17 years ago
Create a new profile with the exact same Name of the old profile.

Do you use quicklaunch ?

Comment 5

17 years ago
No actual data loss.

severity ==> major
Severity: critical → major

Updated

17 years ago
Blocks: 123929

Comment 6

17 years ago
Duping to general "please redo profile handling logic" bug. We should revamp the
whole thing to something more stable rather than fix every single issue caused
by the unreliable core.

*** This bug has been marked as a duplicate of 126239 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Whiteboard: verifyme
(Assignee)

Comment 7

17 years ago
.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 8

17 years ago
see also bug 155080
(Reporter)

Comment 9

17 years ago
Yes, I use Quick lunch

Comment 10

17 years ago
The only time i know of when mozilla can't find my profile, is when appreg is
corrupted. Deleting it and creating a new with exact same name as the old cures
everything. That's on Linux. The equivalent filename on windows i believe is
registry.dat ?

There are several bugs about corruption of that file on *nix OS'es at least.
(Assignee)

Comment 11

17 years ago

*** This bug has been marked as a duplicate of 155080 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
No longer blocks: 123929
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.