long tooltips do not display fully

VERIFIED DUPLICATE of bug 45375

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 45375
16 years ago
16 years ago

People

(Reporter: Jilles van Gurp, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020721
BuildID:    2002072104

When hovering over an image that has a long text specified in its title
attribute, the full text is not displayed.

Reproducible: Always
Steps to Reproduce:
1.Go to www.blogchalking.tk
2.Hover over the example blogchalk icon (typically has long title text)
3.Observe that title text is not fully displayed

Actual Results:  The title text breaks off and has two dots at the end (i.e. it
is intentional?)

Expected Results:  The title text should be fully displayed. If
necessary/appropriate, the text should be wrapped and the height of the tooltip
should be adjusted (see e.g. internet explorer for correct implementation). The
html standard does not specify a maximum length for title attributes.

Long tooltips may also be of use to improve usabiltity. For example open office
uses them (optionally) to provide detailed descriptions when hovering over 
buttons in the UI. A similar thing could be implemented for Mozilla.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 45375 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: petersen → moied

Comment 2

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.