Closed Bug 1589651 Opened 11 months ago Closed 11 months ago

“Logins and passwords” label in sync preferences is displayed in the second column

Categories

(Firefox :: Preferences, defect, P1)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1589652
Tracking Status
firefox71 + fixed
firefox72 --- fixed

People

(Reporter: tchevalier, Assigned: markh)

References

(Regression)

Details

(Keywords: regression, Whiteboard: [fxsync])

Attachments

(1 file)

In French, the label is moved to the second column for no apparent reason

It's relatively easy to replicate with pseudolocales, or just by editing the label (at some point it will "wrap" on the second column.

Mark, can you take a look please?

Flags: needinfo?(markh)
Keywords: regression
Regressed by: 1570567

[Tracking Requested - why for this release]:
Recent user-visible regression that we should avoid shipping with.

See Also: → 1589652
Priority: -- → P1
Flags: needinfo?(markh)
Whiteboard: [fx-sync]
Whiteboard: [fx-sync] → [fxsync]

Mark is working on this now.

Assignee: nobody → markh

I'm going to fix this in bug 1589652

Status: NEW → RESOLVED
Closed: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1589652
You need to log in before you can comment on or make changes to this bug.