Closed Bug 1589874 Opened 4 months ago Closed 4 months ago

Wrong priority star rating is displayed in Translate View menu

Categories

(Webtools :: Pontoon, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: upwinxp, Assigned: MonikaMaheshwari, Mentored)

Details

(Whiteboard: outreachyround19)

Attachments

(2 files)

Attached image Tag stars

Star ratings for priority of tags (for instance, in Firefox) are displayed correctly on the project's page, however the filters menu lowers the ratings for all tags by one star.

Status: UNCONFIRMED → NEW
Ever confirmed: true
Assignee: nobody → rajsandhu
Status: NEW → ASSIGNED
Mentor: m

Thanks for assigning me this bug, Matjaz -- it looks like a good first one for me to fix! To help me get started, I'm referring to the advice at the following link, and I'll likely find and use some similar ones too:

https://www.stevejgordon.co.uk/working-on-your-first-github-issue

Hi Raj - since we're running short on the Mentored bugs, please note that another applicant will be working on this bug.

No worries Adrian, I understand and thanks for letting me know and explaining.

I would like to work on this issue :)

:MonikaMaheshwari: please go ahead. We'll keep Raj as Assignee for now, since there can only be one.

Assignee: rajsandhu → monikamaheshwari1996
Status: ASSIGNED → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Whiteboard: outreachyround19
You need to log in before you can comment on or make changes to this bug.