Closed Bug 1589913 Opened 11 months ago Closed 11 months ago

Update FxR Desktop default home page

Categories

(Core :: WebVR, task, P2)

Desktop
Unspecified
task

Tracking

()

RESOLVED FIXED
Future
Tracking Status
firefox72 --- fixed

People

(Reporter: thomasmo, Assigned: thomasmo)

References

(Blocks 1 open bug)

Details

Attachments

(1 file, 2 obsolete files)

No description provided.

This change updates the home page to webxr.today for Firefox Realty on Desktop. Further, since WebVR is not supported yet, this change includes a way to disable WebVR specifically for FxR windows without impacting Desktop Fx.

Pushed by tmoore@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/12d046056948
Update FxR Desktop default home page r=kip,daoshengmu
Status: NEW → RESOLVED
Closed: 11 months ago
Resolution: --- → FIXED

This is causing a crash in FxR Standalone

Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Fix crash on Android

Fix submitted to CR

I made some comments on https://phabricator.services.mozilla.com/D49840 but I'm a little confused by why that landed without DOM peer review for the Navigator.cpp changes...

Pushed by tmoore@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/e8ee20fdf6ac
Update FxR Desktop default home page r=imanol,rbarker

Backed out 2 changesets (bug 1589913) on request from bz.
They landed without reviews.

Backout: https://hg.mozilla.org/integration/autoland/rev/b2b44c7deadb474778f2703831fb2677b6d99e88

Status: REOPENED → RESOLVED
Closed: 11 months ago11 months ago
Resolution: --- → FIXED

This change updates the home page to webxr.today for Firefox Realty on Desktop. Further, since WebVR is not supported yet, this change includes a way to disable WebVR specifically for FxR windows without impacting Desktop Fx.

Attachment #9102777 - Attachment is obsolete: true
Attachment #9105579 - Attachment is obsolete: true

Working on updated changes to address Windows and Android

Flags: needinfo?(thomasmo)
Pushed by tmoore@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/c3813936e074
Update FxR Desktop default home page r=kip,bzbarsky
Pushed by tmoore@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/6aae6b40fcbe
Update FxR Desktop default home page r=kip,bzbarsky
Flags: needinfo?(thomasmo)
Regressions: 1624009
You need to log in before you can comment on or make changes to this bug.