Closed Bug 1590078 Opened 10 months ago Closed 7 months ago

Mobials.com reviews app is missing on http://haldimandmotors.com/ when fingerprinting blocking or TP are enabled

Categories

(Core :: Privacy: Anti-Tracking, defect)

defect
Not set
normal

Tracking

()

RESOLVED WONTFIX
Tracking Status
firefox69 --- affected
firefox70 --- affected
firefox71 --- affected

People

(Reporter: oana.botisan, Unassigned)

References

(Blocks 2 open bugs)

Details

Attachments

(2 files)

Attached image reviews missing.png

Affected versions

  • Firefox 71.a01
  • Firefox 70.0
  • Firefox 69.0

Affected platforms

  • Windows 10 x64

Prerequisites

  • Make sure that the Fingerprinters are blocked in about:preferences#privacy.

Steps to reproduce

  1. Go to http://haldimandmotors.com/.
  2. Click on the "Reviews" button or scroll down until you reach that section.

Expected result

  • The Reviews section is displayed.

Actual result

  • The Reviews section is missing.

Regression range

  • This is not a regression.
Attached image reviews displayed.png

If Tracking Protection is disabled this is how the section is displayed.

This is caused by us blocking mobials.com. Specifically:

  • https://mobials.com/app/business/reviews?id=5&language=en
  • https://mobials.com/app/business/reviews?id=5&language=en
Blocks: tp-breakage
Summary: The Reviews section is missing on http://haldimandmotors.com/ → Mobials.com reviews app is missing on http://haldimandmotors.com/ when fingerprinting blocking or TP are enabled

According to Disconnect's review to fingerprinting script is served from https://cdn.moba.mobials.com/v1/moba.min.js. This script is not present on the test page above, and it doesn't show up in a publicwww search.

We've decided to accept this breakage.

Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.