Closed Bug 1590320 Opened 21 days ago Closed 12 days ago

[Fission] enable test_multi_sharedWorker.html

Categories

(Core :: DOM: Workers, task, P2)

task

Tracking

()

RESOLVED FIXED
mozilla72
Fission Milestone M4
Tracking Status
firefox72 --- fixed

People

(Reporter: edenchuang, Assigned: edenchuang)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

No description provided.
Assignee: nobody → echuang
Status: NEW → ASSIGNED
Fission Milestone: --- → M4
Priority: -- → P2

Could not reproduce the test fail locally and on tryserver.
Enable the mochitest dom/workers/test/test_multi_sharedWorker.html for fission

Pushed by aiakab@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/3f854a2d02f1
enable dom/workers/test/test_multi_sharedWorker.html for fission. r=perry

Status: ASSIGNED → RESOLVED
Closed: 12 days ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla72
You need to log in before you can comment on or make changes to this bug.