Creating Bookmark group changed visible bookmark name

RESOLVED DUPLICATE of bug 51683

Status

SeaMonkey
Bookmarks & History
--
trivial
RESOLVED DUPLICATE of bug 51683
16 years ago
14 years ago

People

(Reporter: Mike Odom, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020721
BuildID:    2002072104

I had a few tabs open. The first one was slashdot. The last bookmark on my
personal toolbar is named "Slashdot" I clicked on "bookmark->bookmark this group
of tabs" and named it "creation myths" Then I noticed that my slashdot bookmark
on my personal tool bar reads "Slashdot: News..." If I put my mouse over it, it
reads the full title of "Slashdot: News for nerds, stuff that matters" If I look
at the properties of that bookmark, it reads simply "Slashdot" Also, my other
open windows of mozilla read "Slashdot"

My open tabs in order from left to right:
http://slashdot.org/
http://www.abcnews.go.com/sections/scitech/TechTV/techtv_911virus020723.html
http://www.google.com/search?hl=en&ie=UTF-8&oe=UTF-8&q=creation+myths&btnG=Google+Search
http://members.aol.com/egyptart/crea.html
http://www.dc.peachnet.edu/~shale/humanities/literature/religion/creation.html
http://www.cs.williams.edu/~lindsey/myths/myths.html

Reproducible: Didn't try

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 51683 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.