Closed Bug 1591465 Opened 3 months ago Closed 3 months ago

Crash in [@ _fini] called from js::wasm::Instance::callExport()

Categories

(Core :: Javascript: WebAssembly, defect, critical)

Unspecified
Linux
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1590973

People

(Reporter: mccr8, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug is for crash report bp-d32ca824-c26b-400a-8584-2e9890191024.

Top 10 frames of crashing thread:

0  @0x1976a3b1d2fa 
1  @0x7f23685fb3d7 
2  @0x7f237765efff 
3  @0x7f237765efff 
4  @0x7f237765efff 
5  @0x7f237765efff 
6  @0x7f237765efff 
7  @0x7f237765efff 
8  @0x7f237765efff 
9  @0x7f237765efff 

The stacks for these crashes are a little weird, but they look like they always have WASM stuff in them. 11 crashes from 5 installations on the Oct 23 Linux Nightlies, which is quite a few for Linux.

Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1590973
You need to log in before you can comment on or make changes to this bug.