Mail-filter based on character encoding

VERIFIED DUPLICATE of bug 62598

Status

MailNews Core
Filters
--
enhancement
VERIFIED DUPLICATE of bug 62598
16 years ago
10 years ago

People

(Reporter: Andre-John Mas, Assigned: Navin Gupta)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020721
BuildID:    2002072104

How about adding a mail filter that works based on character encoding. So for
example, if it detects that the e-mail is written in big5 or contains characters
that are in the section of unicode that represents chinese I can send it to mail
box x.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 62598 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.