Closed Bug 1591830 Opened 2 years ago Closed 2 years ago

media query (breakpoint) inspector

Categories

(DevTools :: Responsive Design Mode, enhancement)

71 Branch
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1031585

People

(Reporter: meorhan, Unassigned)

Details

Attachments

(2 files)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:71.0) Gecko/20100101 Firefox/71.0

Steps to reproduce:

I opened the Responsive Mode.

Actual results:

A useful (maybe depends on the person though) media query (breakpoints) inspector is missing.

Expected results:

There gotta be a media query inspector as in chrome/chromium.
How to show media query inspector should be (example from chromium): https://0x0.st/zYmr.jpg
How does media query inspector look like (example from chromium): https://0x0.st/zYAC.jpg (Same as attached file.)

Thanks for filing, this would indeed be an excellent tool to have. Bug 1031585 already exists for this, so I'll close this one as a duplicate for now.

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1031585
You need to log in before you can comment on or make changes to this bug.