Closed Bug 1591982 Opened 8 months ago Closed 8 months ago

Don't add `timestamp` for navigation events beside Page.domContentEventFired and Page.loadEventFired

Categories

(Remote Protocol :: Page, defect, P3)

defect

Tracking

(firefox72 fixed)

RESOLVED FIXED
Tracking Status
firefox72 --- fixed

People

(Reporter: whimboo, Assigned: thomas510111, Mentored)

References

(Blocks 2 open bugs)

Details

(Whiteboard: [lang=js])

Attachments

(1 file)

When making changes to this file make sure that all the browser-chrome tests are still passing by running the following command:

./mach test remote/test/browser/

Mentor: hskupin
Whiteboard: [lang=js]

This is my second bug.I run the test successfully,but somehow messed up and made this one depended to my first bug fix while it isnt.How can i fix this?

Hi Thomas. Welcome and thank you for working on this bug! Good to see your interest.

When I have a look at the patch, I cannot find anything unusual. I assume you got it fixed meanwhile? If that is the case feel free to ask for review by using the "r=#remote!" suffix in the summary of the commit message. Thanks.

Assignee: nobody → thomas510111
Status: NEW → ASSIGNED
Flags: needinfo?(thomas510111)

I think i added you as a reviewer (is that what you were asking for?).

Flags: needinfo?(thomas510111)

Yes, that it is. Thanks, I will have a look at your patch tomorrow.

Pushed by hskupin@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/c16f6097e726
Removed 'timestamp' property from Page.navigatedWithinDocument and Page.frameStoppedLoading r=whimboo,ato

Thomas, thanks a lot for your work!

Status: ASSIGNED → RESOLVED
Closed: 8 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.