tooltip for back history button is same as tooltip for back button

RESOLVED DUPLICATE of bug 79240

Status

SeaMonkey
General
--
trivial
RESOLVED DUPLICATE of bug 79240
16 years ago
13 years ago

People

(Reporter: Chad Van Pelt, Assigned: Matthew Paul Thomas)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020722
BuildID:    2002072204

When you hold the mouse cursor over the small button below and to the right of
the back button, shouldn't the description be more in the way of 'history'
rather than 'Go back one page'? It appears that pressing that button allows a
user to go back up to 15 pages. Just an observation :)

Reproducible: Always
Steps to Reproduce:
1. Hold mouse cursor over the button below and to the right of the Back button.

Actual Results:  Description displays as 'Go back one page' when you can go back
up to 15 pages.

Expected Results:  Seems like this button should be described differently.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 79240 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: Button below & to the right of the Back button → tooltip for back history button is same as tooltip for back button

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.