Closed Bug 1592093 Opened Last month Closed 17 days ago

Make dom/ipc/tests/browser_cancel_content_js.js fission compatible

Categories

(Core :: IPC, defect, P2)

defect

Tracking

()

RESOLVED FIXED
mozilla72
Fission Milestone M4.1
Tracking Status
firefox72 --- fixed

People

(Reporter: annyG, Assigned: annyG)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

No description provided.
Fission Milestone: --- → M4
Priority: -- → P2
Attachment #9107337 - Attachment description: Bug 1592093 - Make cancellation of content JS, when navigating through history to prevent hangs, Fission compatible, → Bug 1592093 - Make cancellation of content JS, when navigating through history to prevent hangs, Fission compatible, r=smaug,squib

Roll unfixed test bugs from Fission Milestone M4 to M4.1

Fission Milestone: M4 → M4.1
Pushed by agakhokidze@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/b769dd053d8b
Make cancellation of content JS, when navigating through history to prevent hangs, Fission compatible, r=smaug,squib
Status: ASSIGNED → RESOLVED
Closed: 17 days ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla72
Duplicate of this bug: 1597362
You need to log in before you can comment on or make changes to this bug.