If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Sidebar Panel Empty on Application Launch

RESOLVED FIXED

Status

SeaMonkey
Sidebar
RESOLVED FIXED
15 years ago
13 years ago

People

(Reporter: rebron, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
When launching browser for first time or launching a new window, sidebar panel
is empty (have 7 sidebar panels checked to display).  Need to open and close
sidebar panel to display my 7 sidebar panels that I have checked.  Using 7/18
build 1.0.1
(Reporter)

Comment 1

15 years ago
Filed this one for one of my engineers.  Let me know if you there's a work
around or if you want to come by and check it out.
Keywords: nsbeta1

Comment 2

15 years ago
DUP of bug 119975 or bug 134604

Comment 3

15 years ago
We should make sure this is not an isolated incident, but this appears to be
pretty serious.

sujay/samir: is this something that you can reproduce?
Blocks: 143047
Whiteboard: [ADT1 RTM] [ETA Needed]
(Reporter)

Comment 4

15 years ago
Those other bugs are hard to follow...fixed and then reopened etc.  My guy here
is using Windows 2000 and the latest 7/23 build. Mozilla/5.0 (Windows; U;
Windows NT 5.0; en-US; rv:1.0.1) Gecko/20020723 Netscape/7.0 

Also he converted his profile from 4.x
(Reporter)

Comment 5

15 years ago
Created attachment 92623 [details]
Panels RDF

Panels rdf file if it helps any.
(Assignee)

Comment 6

15 years ago
Did you use non-released builds with this profile?  Can you also post you
localstore.rdf from your profile?  Thanks.
(Assignee)

Updated

15 years ago
Whiteboard: [ADT1 RTM] [ETA Needed] → [ADT1 RTM] [ETA Needed][need info]
(Reporter)

Comment 7

15 years ago
Created attachment 92794 [details]
local store rdf

here you go...the profile was converted from 4.x using a more recent build then
7.0 pr1 but don't know which one exactly, probably a build in early July

Comment 8

15 years ago
I can see the empty sidebar if I drop the attached localstore.rdf file in my
profile directory (migrated 4.x on 7/23) 
I launch with both browser and mail and my mail panel is ok.  How about user?
I also can press F9 twice and restore the panel. 

Rafael, anything the user might be doing before shutting down that he/she can
remember?  Also- was the profile migrated after the install on 7/18 or so or was
it used on a previous install?  Are you folks installing daily? 
(Assignee)

Comment 9

15 years ago
We had problems with interim builds that manifested in exactly the symptoms
mentioned here.  Can this be reproduced with a new profile or with a profile
created and used only with released builds (even the 7.0 PR1 build)?  If so, we
can pay some attention to this bug else I'm afraid this would not be a high
priority since it would only affect folks who were testing.  Let me know.  Thanks.
(Assignee)

Updated

15 years ago
Whiteboard: [ADT1 RTM] [ETA Needed][need info] → [need info]

Comment 10

15 years ago
I can reproduce this reliably today
Run Mozilla with new profile, run tests, close
Run MachV (branch build of 7/30) using same profile and sidebar panel is
empty/grayed out

The reverse is not true- run machv first followed my mozilla and sidebar is ok
also happens with migrated profile.

Updated

15 years ago
Keywords: nsbeta1 → nsbeta1+
Whiteboard: [need info] → [need info] [adt2 RTM]
(Assignee)

Comment 11

15 years ago
Removing plus for reconsideration by nav triage.
Keywords: nsbeta1+ → nsbeta1
Whiteboard: [need info] [adt2 RTM]
(Assignee)

Comment 12

15 years ago
Fixed as side effect of previous fix.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Keywords: nsbeta1 → nsbeta1-
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.