Serif font dominates over all others

VERIFIED DUPLICATE of bug 159227

Status

Camino Graveyard
Preferences
VERIFIED DUPLICATE of bug 159227
16 years ago
16 years ago

People

(Reporter: neilio, Assigned: Simon Fraser)

Tracking

Details

(Reporter)

Description

16 years ago
Sorry for the National Enquirer sounding summary, but I've noticed that serif
font settings change nearly all of the pages I encounter to display with it
rather than a sans-serif font. I'm not positive I understand how fonts are
handled w/r/t Chimera, but shouldn't sans-serif be the default?

Comment 1

16 years ago
->sfraser
Assignee: saari → sfraser
Component: General → Preferences
QA Contact: winnie → sairuh

Comment 2

16 years ago
WRT the original bug, there should be a pop-up menu that lets you choose which
font-family you want to be the default: serif, sans-serif, monospace, cursive;
rather than us picking sans-serif (or serif) for everyone (IMHO).

Comment 3

16 years ago
You can edit this in Mozilla & Chimera will pick up the setting. Adding the
following line to my prefs.js file produced the desired effect:

user_pref("font.default", "sans-serif");
This bug is for exposing the pref in the UI then?  Good idea, IMHO, but the
summary should be updated.
(Assignee)

Comment 5

16 years ago
Same root case as bug 159227.

*** This bug has been marked as a duplicate of 159227 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.