Can't tab between fields in bookmarks panel if editing a folder

VERIFIED FIXED

Status

VERIFIED FIXED
17 years ago
16 years ago

People

(Reporter: sfraser_bugs, Assigned: mikepinkerton)

Tracking

Details

(Reporter)

Description

17 years ago
Bring the bookmarks info panel up for a folder (context Get Info on a folder in
the sidebar). Try tabbing between the fields, and note that it doesn't work.

Comment 1

17 years ago
->pinkerton, doesn't the great, perfect, Cocoa handle this for us?
Assignee: saari → pinkerton

Comment 2

17 years ago
Confirmed using Chimera/20020724. Tabbing works, but the first tab sends focus
off to the fifth dimension and the second and subsequent tabs result in beeps.
(Assignee)

Comment 3

17 years ago
fixed, though i saw one crash switching between a folder and a group. i can't
repro it, though.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
vrfy'd fixed with 2002.07.30.05 nb.
Status: RESOLVED → VERIFIED

Comment 5

16 years ago
marked OS as Mac OS X, since this was a Chimera bug
OS: Mac System 9.x → MacOS X
You need to log in before you can comment on or make changes to this bug.