Closed Bug 1592909 Opened 3 years ago Closed 3 years ago

PiP button contains text and can be reversed via CSS

Categories

(Toolkit :: Video/Audio Controls, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1550416

People

(Reporter: padenot, Unassigned)

Details

Attachments

(1 file)

See the attached screenshot. This can be reproduced by joining a call at https://whereby.com/somestring, and looking at the self-view. The CSS they use is this:

left: 100%;
position: absolute;
transform: rotateY(180deg);
transform-origin: left;

Pretty common for self-view in WebRTC applications.

Summary: PiP button contains text and can be reverse via CSS → PiP button contains text and can be reversed via CSS
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1550416
You need to log in before you can comment on or make changes to this bug.