no wrapping at '-' in a lng word

VERIFIED DUPLICATE of bug 95067

Status

defect
--
trivial
VERIFIED DUPLICATE of bug 95067
17 years ago
15 years ago

People

(Reporter: mozilla, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

Mozilla does no wrapping in a tabledata cell when the very long word contains a
'-'. (i.e thisisavery-longword has to wrap like thisisavery-
(br)longword)
It just redefines the cell size  and messes up the design :-(

(a change of the quirks, loosy or strict.dld is useless, it's always the same.)

Reproducible: Always
Steps to Reproduce:
...

Actual Results:  ...

Expected Results:  see above

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 95067 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.