Can't select "Body" in the drop-down list of what to filter

VERIFIED DUPLICATE of bug 67421

Status

defect
VERIFIED DUPLICATE of bug 67421
17 years ago
11 years ago

People

(Reporter: carwe829, Assigned: naving)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1b) Gecko/20020722
BuildID:    2002072204

In the drop-down list where you choose what to filter, with "Subject", "To", and
so on, the "Body" is missing. Makes it impossible to filter messages that
contains certain phrases in the body.

Reproducible: Always
Steps to Reproduce:
1. Tools -> Message Filters -> New
2. Show the leftmost drop-downlist


Actual Results:  You'll see that "Body" is missing...

Expected Results:  "Body" should be in the list
This is an IMAP account?  Body is not a valid online option -- only valid if
inbox/folder is downloaded for offline use.
Yes, it is an IMAP account. Actually, I didn't know that the Body option was not
valid if the folder was not downloaded for offline use, however, that's of
course how it must be.

But, anyway, the folder IS downloaded for offline use, so the Body option should
be avaliable.
It's available for me in my offline use IMAP folders... worksforme.  Have you
actually done a download/sync?  
Well... I think I have. When right-clicking "Inbox" -> "Propoerties..." ->
"Offline" I have Checked "Select this folder for offline use". I have also
clicked the "Download Now" button repeated times, and successfully downloaded
all the messages. 

The folder really is avaliable also when I'm offline. Still, bringing up the
Create filter Dialog, the drop-down-list does not contain "Body".
I'm sorry, I spaced and was thinking Search Messages, not filters.  Sorry. It is
just not available in filters.
I see. Sorry for reporting something that was not a bug.
Dup of 67421, I think.

*** This bug has been marked as a duplicate of 67421 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
marking verified as a duplciate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.