Closed Bug 1593797 Opened 1 year ago Closed 1 year ago

Unskip browser_bug422543 in Fission mode

Categories

(Core :: DOM: Navigation, task, P1)

task

Tracking

()

RESOLVED FIXED
mozilla72
Fission Milestone M4
Tracking Status
firefox72 --- fixed

People

(Reporter: kmag, Assigned: kmag)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

This is only going to be a partial fix, since the test relies on child session history listeners, which don't currently work as expected with cross-process navigations.

This is a partial fix, which prevents the test from simply timing out. It
still fails, because this is a test of content session history listeners,
which don't currently work as expected for cross-process navigations.

Priority: -- → P1
Status: NEW → ASSIGNED
Fission Milestone: --- → M4
Pushed by maglione.k@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/67675911cb0b
Unskip browser_bug422543 in Fission mode. r=mccr8
Regressions: 1595282
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla72
You need to log in before you can comment on or make changes to this bug.