unrequested window popup

VERIFIED DUPLICATE of bug 126224

Status

()

VERIFIED DUPLICATE of bug 126224
17 years ago
17 years ago

People

(Reporter: byrdhuntr, Assigned: joki)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020724
BuildID:    20020724

Script manages to open a new popup mozilla window when 'allow unrequested
windows' is disabeled in advanced/scripts.

NYTimes has my login information stored, and the popup only happens once a day
(as per thier cookies). 

Reproducible: Always
Steps to Reproduce:
1. Uncheck Allow Scripts to Open Unrequested Windows in
prefrences/advanced/scripts & plugins. 
2. Create a login for NYTimes and have it remember the information.
3. Go to a direct link to a NYTimes story (in this case, from the slashdot
homepage).
4. Watch in horror as spam comes into view.

Actual Results:  A popup window for pre-paid cell phones came up.

Expected Results:  No popup window should have appeared.

NYTimes only opens the popups once per day - I believe its done with user
cookies. After the first popup occours, no more will happen for 24 hours unless
the cookies are flushed.

*** This bug has been marked as a duplicate of 126224 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.