Closed Bug 1594112 Opened 8 months ago Closed 7 months ago

Decommission error_aggregates

Categories

(Data Platform and Tools :: Datasets: General, task)

task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: wlach, Assigned: akomar)

References

Details

Attachments

(1 file)

Once bug 1594111 is fixed, we should be able to decomission this dataset. I'll double check to make sure there are no active consumers of the data: I don't believe that there are though.

Duplicate of this bug: 1594153
Depends on: 1594111

There have no been no users of this dataset (aside from myself) in the last 3 months:

https://sql.telemetry.mozilla.org/queries/66414/source

I'm going to send a quick message to fx-data-dev and send a PR moving this dataset to "obsolete datasets" in firefox-data-docs.

Databricks job has been shut down.

Thanks :akomar!

Assignee: nobody → akomarzewski
Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.