Sticking drop down menus

VERIFIED DUPLICATE of bug 102330

Status

()

Core
XUL
VERIFIED DUPLICATE of bug 102330
16 years ago
10 years ago

People

(Reporter: Bob Parks, Assigned: David Hyatt)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.0) Gecko/20020529
BuildID:    2002052918

When using the foreward and back buttons the dropdown menus stay open after
clickiing on them. If you click on them a second time (depending on where you
click) you tend to go to a different site, then the menu may close sending you
to the url click on.

Reproducible: Sometimes
Steps to Reproduce:
1.Have several sites visited stored in the back key menu
2.click on the little icon of the back key menu, drag down to a different url
site and release.


Actual Results:  Occasionally the dropdown menu stays viewable. Doesn't disappear.

Expected Results:  Released the dropdown menu

Comment 1

16 years ago
Adding qawanted as this is a duplicate.
Assignee: sgehani → hyatt
Component: XP Apps → XP Toolkit/Widgets: Menus
Keywords: qawanted
QA Contact: paw → shrir
Whiteboard: DUPEME

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 102330 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Keywords: qawanted
Resolution: --- → DUPLICATE
Whiteboard: DUPEME

Comment 3

16 years ago
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: shrir → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.