Expanding a domain in history sends you to www.find.com

RESOLVED DUPLICATE of bug 128322

Status

()

Core
History: Global
RESOLVED DUPLICATE of bug 128322
16 years ago
16 years ago

People

(Reporter: Jim Hyslop, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

Clicking on the name of a web site in the history window will trigger the
browser to open "find", which it then translates to "www.find.com".

Reproducible: Always
Steps to Reproduce:
1. Open the "History" window
2. Select a domain, e.g. www.mozilla.org
3. click on the "+" symbol to expand the tree

Actual Results:  Browser goes immediately to www.find.com (which gets forwarded
to apps5.oingo.com)

The tree expands to show the individual pages.

Expected Results:  Browser window should not change.

Comment 1

16 years ago
This issue is covered by bug 128322, which has been fixed since 1.0 was
released. Jim, you may wish to update to the more recent 1.1 Beta (or wait for
1.0.1 if you like the branch builds).

*** This bug has been marked as a duplicate of 128322 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.