Closed Bug 1594508 Opened 2 years ago Closed 2 years ago

Do not set the severity of crash bugs filed from Socorro to `critical` by default

Categories

(Socorro :: General, defect, P2)

defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: emceeaich, Assigned: willkg)

References

Details

Attachments

(1 file)

Not all crashes are the same. Some are transient. Some are caused by the test environment. Others affect a small number of users.

Marking every crash as severity = critical creates a noisy signal.

We would prefer that a non-default severity is never set when creating a crash bug

Grabbing this to do now.

Assignee: nobody → willkg
Status: NEW → ASSIGNED
Priority: -- → P2

I just pushed this to prod in bug #1594816.

Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.