extreme slowdown when images turned on

VERIFIED DUPLICATE of bug 143046

Status

Core Graveyard
Image: Painting
VERIFIED DUPLICATE of bug 143046
16 years ago
9 years ago

People

(Reporter: tianjy, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.1b) Gecko/20020721
BuildID:    2002072104

Viewing the URL is unbearably slow, at least with a P3/600. Another URL:
http://www.livejournal.com/ - same thing. Turning images off helps. There're
probably many other sites, too.

Reproducible: Always
Steps to Reproduce:
1. go to the url(s)


Actual Results:  Extreme slowdown.

Expected Results:  Normal behaviour.
(Reporter)

Comment 1

16 years ago
Confirmed via friend with Win2K & Athlon 1.4Ghz. Noticeable slowdown, though
usable because of thrice the computing power.

Comment 2

16 years ago
background image is 11x5000 pixels.
Marking dupe of bug 143046 (by way of bug 143219).

*** This bug has been marked as a duplicate of 143046 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: Image: Painting → Image: Painting
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.