Closed Bug 1595271 Opened 1 year ago Closed 11 months ago

Version ("HTTP/2") column is not enough in about:networking#http

Categories

(Core :: Networking: HTTP, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla72
Tracking Status
firefox72 --- fixed

People

(Reporter: yfdyh000, Assigned: dragana)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

It was originally named "SPDY" column, change to "HTTP/2" since bug 1348403. This is not really reflect its version, it just say this is not HTTP/1.

Assignee: nobody → dd.mozilla
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Duplicate of this bug: 1582660

I already had a bug for this bug 1582660.

Pushed by ddamjanovic@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/cc462b36cf3f
Display Http3 in about:networking. r=valentin,fluent-reviewers,flod,smaug
Status: ASSIGNED → RESOLVED
Closed: 11 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla72
You need to log in before you can comment on or make changes to this bug.