Closed Bug 1596682 Opened 2 years ago Closed 2 years ago

Enable DocumentChannel to ride the trains to release

Categories

(Core :: Networking, task, P2)

task

Tracking

()

RESOLVED FIXED
mozilla73
Fission Milestone M5
Tracking Status
firefox73 --- fixed

People

(Reporter: annevk, Assigned: mattwoodrow)

References

(Blocks 1 open bug, Regressed 1 open bug)

Details

(Whiteboard: [necko-triaged])

Attachments

(1 file)

Matt knows what is needed for this. If this lands in time that would enable bug 1594748 to also use early beta and earlier.

Flags: needinfo?(matt.woodrow)

Tentatively moving all bugs whose summaries mention "Fission" (or other Fission-related keywords) but are not assigned to a Fission Milestone to the "?" triage milestone.

This will generate a lot of bugmail, so you can filter your bugmail for the following UUID and delete them en masse:

0ee3c76a-bc79-4eb2-8d12-05dc0b68e732

Fission Milestone: --- → ?
Depends on: 1595578
Flags: needinfo?(matt.woodrow)
Priority: -- → P2
Whiteboard: [necko-triaged]
No longer blocks: 1594748
Assignee: nobody → matt.woodrow
Status: NEW → ASSIGNED
Fission Milestone: ? → M5
Summary: Enable DocumentChannel on early beta and earlier → Enable DocumentChannel to ride the trains to release
Depends on: 1592747
Depends on: 1592894
Blocks: resab
Depends on: 1588154
Pushed by mwoodrow@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/4c5fb39d4c9d
Allow DocumentChannel to ride the trains. r=kmag
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla73
Regressions: 1603402

All the service worker failures are because the service worker pref is also Nightly only - that should be landing soon in bug 1588154.

(In reply to Matt Woodrow (:mattwoodrow) (PTO until Jan 6th) from comment #6)

All the service worker failures are because the service worker pref is also Nightly only - that should be landing soon in bug 1588154.

Hi Matt, all regressions seem to be fixed, except for bug 1605572, can you please take a look?

Flags: needinfo?(matt.woodrow)
Flags: needinfo?(matt.woodrow)
Regressions: 1626616
You need to log in before you can comment on or make changes to this bug.