Closed Bug 1596757 Opened 3 years ago Closed 3 years ago

deleting a profile in profilemanager in esr 68.2.0 deletes not only firefox-files

Categories

(Toolkit :: Startup and Profile System, defect)

68 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 302087

People

(Reporter: mozilla, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Steps to reproduce:

Open about:profiles / create a new profile (example - by mistake in c:\users\xyz) / (carefull!) delete the new profile again, confirm to delete the profilefiles

Actual results:

Every deleteable file in my whole userspace has been deleted, including outlook.pst in subfolder documents, pictures etc etc

Expected results:

only delete the files used for the firefox-profile

Summary: deleting a profile in profilemanager in esr 68.02 deletes not only firefox-files → deleting a profile in profilemanager in esr 68.2.0 deletes not only firefox-files

Bugbug thinks this bug should belong to this component, but please revert this change in case of error.

Component: Untriaged → Startup and Profile System
Product: Firefox → Toolkit
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 302087
You need to log in before you can comment on or make changes to this bug.