Big download fails due to small temp volume

VERIFIED DUPLICATE of bug 69938

Status

SeaMonkey
Download & File Handling
VERIFIED DUPLICATE of bug 69938
16 years ago
13 years ago

People

(Reporter: peter junge, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
download e.g. an ISO image of 600MB
save it to a volume that has for example 20GB free space
(I would expect no problem)
-> indeed this download can fail due to lack of space on the temp volume 
I would prefer a solution like Go!Zilla has. A temp file is created on the
initially choosen volume.
This is a major issue especially for low equipped clients in networks that
operate with small local disks.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 69938 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.