Closed Bug 1597289 Opened 5 months ago Closed 5 months ago

saveViewAsVirtualFolder is not used

Categories

(SeaMonkey :: MailNews: Message Display, task)

task
Not set

Tracking

(seamonkey2.49esr wontfix, seamonkey2.53 affected, seamonkey2.57esr fixed)

RESOLVED FIXED
seamonkey2.69
Tracking Status
seamonkey2.49esr --- wontfix
seamonkey2.53 --- affected
seamonkey2.57esr --- fixed

People

(Reporter: iann_bugzilla, Assigned: iann_bugzilla)

Details

Attachments

(1 file)

As far as I can see saveViewAsVirtualFolder was only ever used in TB code and it was copied across when the code was forked.

[Approval Request Comment]
Regression caused by (bug #): None
User impact if declined: None
Testing completed (on m-c, etc.): 2.53
Risk to taking this patch (and alternatives if risky): None
String changes made by this patch: None

Attachment #9109664 - Flags: review?(frgrahl)
Attachment #9109664 - Flags: approval-comm-release?
Attachment #9109664 - Flags: approval-comm-esr60?
Comment on attachment 9109664 [details] [diff] [review]
Remove unused function

Yes looks like dead for ages.
Attachment #9109664 - Flags: review?(frgrahl)
Attachment #9109664 - Flags: review+
Attachment #9109664 - Flags: approval-comm-release?
Attachment #9109664 - Flags: approval-comm-release+
Attachment #9109664 - Flags: approval-comm-esr60?
Attachment #9109664 - Flags: approval-comm-esr60+

Pushed by frgrahl@gmx.net:
https://hg.mozilla.org/comm-central/rev/7042df4f1ab6
saveViewAsVirtualFolder is not used. r=frg

Status: ASSIGNED → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.