Closed Bug 159759 Opened 19 years ago Closed 19 years ago

Tabbed browser status area is inconsistent and broken.

Categories

(SeaMonkey :: Tabbed Browser, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 104532

People

(Reporter: dylang, Assigned: jag+mozilla)

References

Details

(Whiteboard: [adt1])

I'm still seeing incorrect status bar text.  When a tab of a set of 4 was up (1
of which was loading from a mozdev.org site), the "Transfering data from
mozillazine.org" message would not go away.

This is in build 2002072608.

It'd be nice if each tab would have their own private access to the status bar,
and thde status bar would show "Document: done" if the *current* tab was loaded.
 That might also reduce the contention problem which is leaving my status bar in
incorrect states.

For example, I went to the bad tab and hit reload.  Now all four tabs are
loaded, and the status bar text is incorrectly set to "Sending request to
browserg.mozdev.org".

To view a screenshot of this bug in action, see
http://web.thock.com/mozilla/bug133250.png

This is related to bug 133250, but that fix doesn't fix tabbed browsing.
*** Bug 160190 has been marked as a duplicate of this bug. ***
Keywords: nsbeta1
OS: Linux → All
Nav triage team: nsbeta1+/adt1
Keywords: nsbeta1nsbeta1+
Whiteboard: [adt1]
Hardware: PC → All
Dup of bug 104532?
QA Contact: sairuh → pmac
Maybe it is related to a bugfix for 181689 ? (take out because of bug 182184) ?
I cannot see any differences between this and bug 104532.



*** This bug has been marked as a duplicate of 104532 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
v dupe
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.