Closed Bug 1597682 Opened 3 months ago Closed 3 months ago

Removed unused GetMsgFolderFromResource function

Categories

(SeaMonkey :: MailNews: Message Display, task)

task
Not set

Tracking

(seamonkey2.49esr wontfix, seamonkey2.53 affected, seamonkey2.57esr fixed)

RESOLVED FIXED
seamonkey2.69
Tracking Status
seamonkey2.49esr --- wontfix
seamonkey2.53 --- affected
seamonkey2.57esr --- fixed

People

(Reporter: iann_bugzilla, Assigned: iann_bugzilla)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

The callers were removed back in 2009 in Bug 507601 so we should be able to safely remove the function GetMsgFolderFromResource from commandglue.js

Attached file Remove unused function

[Approval Request Comment]
Regression caused by (bug #): n/a
User impact if declined: None
Testing completed (on m-c, etc.): 2.53
Risk to taking this patch (and alternatives if risky): None
String changes made by this patch: None

Attachment #9109976 - Flags: review?(frgrahl)
Attachment #9109976 - Flags: approval-comm-release?
Attachment #9109976 - Flags: approval-comm-esr60?
Blocks: 507601
Comment on attachment 9109976 [details]
Remove unused function

LGTM
Attachment #9109976 - Flags: review?(frgrahl)
Attachment #9109976 - Flags: review+
Attachment #9109976 - Flags: approval-comm-release?
Attachment #9109976 - Flags: approval-comm-release+
Attachment #9109976 - Flags: approval-comm-esr60?
Attachment #9109976 - Flags: approval-comm-esr60+

Pushed by frgrahl@gmx.net:
https://hg.mozilla.org/comm-central/rev/fa4e46e20393
Removed unused GetMsgFolderFromResource function. r=frg

Status: ASSIGNED → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.