[WINNT] Alt-tabbing into Moz opens the menu.

VERIFIED DUPLICATE of bug 15048

Status

()

defect
P3
normal
VERIFIED DUPLICATE of bug 15048
20 years ago
20 years ago

People

(Reporter: yossioren, Assigned: hyatt)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

20 years ago
1. Press alt-tab to  move out of Moz to another app.  The "file" menu looks
distended.
2. Click or alt-tab back into Moz.  Apparently everything's OK, but the file
menu stays swollen. I'm using the enter bug form, so I have a text box with me.
3. Press a key that doesn't have a shortcut in the menu (say, "w") .   "w" goes
into the text box.
4. Press a key with a meaning for the menu (say , "f", or enter).  The file
menu
pops out, AND "f" goes into the text box.

I expected:
1. Of course, not to have a menu pop up as a result of alt-tab.
2. In windows, If I press ALT, then a letter that doesn't represent a menu
shortcut, the menu self-destructs . It shouldn't even beep.
3. K eystrokes should be intercepted by the menu, and not find their
way into edit boxes.

Updated

20 years ago
Assignee: shuang → hyatt
Component: UE/UI → XP Toolkit/Widgets
OS: Windows NT → All
Assignee

Updated

20 years ago
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Assignee

Comment 1

20 years ago
*** This bug has been marked as a duplicate of 15048 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.