Closed Bug 159831 Opened 17 years ago Closed 17 years ago

alt tags will not be displayed

Categories

(Core :: DOM: Core & HTML, defect, trivial)

x86
Windows 2000
defect
Not set
trivial

Tracking

()

VERIFIED DUPLICATE of bug 25537

People

(Reporter: monny, Assigned: jst)

References

()

Details

When assigning an alt tag to an image <img src="http://andsoon/img.jpg"
alt="this is a really nice picture"> the alt tag won't be displayed when moving
the mouse cursor over it. the "title" tag works fine.

regards, Monny

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Component: DOM: HTML → DOM: Core & HTML
QA Contact: stummala → general
You need to log in before you can comment on or make changes to this bug.