Closed Bug 1598579 Opened 8 months ago Closed 5 months ago

Crash in [@ mozilla::layers::CanvasTranslator::TranslateRecording] - event type: 20

Categories

(Core :: Graphics, defect, P1)

Unspecified
Windows 10
defect

Tracking

()

RESOLVED DUPLICATE of bug 1558117
Tracking Status
firefox72 --- disabled

People

(Reporter: bobowen, Assigned: bobowen)

References

(Regression)

Details

(Keywords: crash, regression)

Crash Data

This one seems quite common, so hopefully tracking own the issue won't be too difficult.
Event type 20 is SOURCESURFACECREATION.

I've already fixed similar issues, normally where the dimensions of the surface are invalid.
So, probably another condition that needs to be caught in the canvas code or maybe the recording code.

Status: ASSIGNED → RESOLVED
Closed: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1558117
You need to log in before you can comment on or make changes to this bug.