Browsing ebay crashes mozilla 1.1beta quite regularly

VERIFIED DUPLICATE of bug 153815

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 153815
16 years ago
14 years ago

People

(Reporter: Asun, Assigned: Matti)

Tracking

({crash, stackwanted})

Trunk
x86
Windows 2000
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Browsing around section Camera & Photos > 35mm zoom camera > ending today
and it crashes after a few pages, forward and back button was used when
crash happened.

I'm using build 2002072104
(Reporter)

Comment 1

16 years ago
I've also sent a few bug report throught talkback.exe
(Reporter)

Updated

16 years ago
Severity: blocker → enhancement

Updated

16 years ago
Severity: enhancement → critical
Keywords: crash

Updated

16 years ago
Keywords: stackwanted

Comment 2

16 years ago
Asun, launch 'mozilla/bin/components/talkback.exe' and write Talkback ID here
for the crashes you mentioned.

Comment 3

16 years ago
I've had this problem occure a great many times while browsing. Here is a list
of my talkback ID's I've sent in if you need em:

TB9157145Q
TB9154884H
TB9112845M
TB9112765M
TB8976734X
TB8969604G
TB8948500X

Comment 4

16 years ago
I get a similar crash.  It occurs when browsing ebay, usually when going through
many listings.  I am running win2k on a Dell Dimension 4100 PIII w/ 256meg ram,
and plenty of disk space.
(Assignee)

Updated

16 years ago
Whiteboard: TB8969604G

Comment 5

16 years ago
Talkback ID:
TB9304140Y

Comment 6

16 years ago
TB9304327G
TB9304277Y

How many more do you need?  I can provide as many as required.
  Thanks
        Nick
(Reporter)

Comment 7

16 years ago
I'll provide the talkback ID when I boot into Win2K. I haven't
run Windows recently, since it seems that there is no shortage of 
stackdump so I guess I don't feel any urge to boot into Windows
anytime soon :)

Comment 8

16 years ago
I can reproduce this (or something like it) consistently on Linux by visiting:

    http://listings.ebay.com/aw/plistings/endtoday/all/category29500/index.html

and clicking on Next and Prev a few times.  Normally it's only one or two
clicks, but this last time it took about 20.

TalkBack isn't working for me right now (my indidents are Queued), but I'll post
my ID when I get one.

This is on 2002080902, a 1.1 branch nightly build from a few days ago.

Comment 9

16 years ago
My TalkBack ID on Linux is:

    TB9326908H: Clicking next and previous

This is still on 2002080902.

Comment 10

16 years ago
i could reproduce the crash following original description with a fresh cvsd
build, linux. Hitting some links, then back-forward-back-back did the trick

(gdb) bt
#0  0x4170d166 in nsImageListener::FrameChanged ()
   from /home/dark/MOZ/TREE1/mozilla/dist/bin/components/libgklayout.so
#1  0x41103b8d in imgRequestProxy::FrameChanged ()
   from /home/dark/MOZ/TREE1/mozilla/dist/bin/components/libimglib2.so
#2  0x4110205d in imgRequest::FrameChanged ()
   from /home/dark/MOZ/TREE1/mozilla/dist/bin/components/libimglib2.so
#3  0x410fd3b9 in imgContainer::Notify ()
   from /home/dark/MOZ/TREE1/mozilla/dist/bin/components/libimglib2.so
#4  0x4017282f in nsTimerImpl::Fire ()
   from /home/dark/MOZ/TREE1/mozilla/dist/bin/libxpcom.so
#5  0x401728eb in handleTimerEvent ()
   from /home/dark/MOZ/TREE1/mozilla/dist/bin/libxpcom.so
#6  0x4016e353 in PL_HandleEvent ()
   from /home/dark/MOZ/TREE1/mozilla/dist/bin/libxpcom.so
#7  0x4016e24d in PL_ProcessPendingEvents ()
   from /home/dark/MOZ/TREE1/mozilla/dist/bin/libxpcom.so
#8  0x4016f2ab in nsEventQueueImpl::ProcessPendingEvents ()
   from /home/dark/MOZ/TREE1/mozilla/dist/bin/libxpcom.so
#9  0x40681836 in event_processor_callback ()
   from /home/dark/MOZ/TREE1/mozilla/dist/bin/components/libwidget_gtk.so
#10 0x40681598 in our_gdk_io_invoke ()
   from /home/dark/MOZ/TREE1/mozilla/dist/bin/components/libwidget_gtk.so
#11 0x403909ca in g_io_add_watch () from /usr/lib/libglib-1.2.so.0
#12 0x40391fa5 in g_get_current_time () from /usr/lib/libglib-1.2.so.0
#13 0x403925a9 in g_get_current_time () from /usr/lib/libglib-1.2.so.0
#14 0x40392738 in g_main_run () from /usr/lib/libglib-1.2.so.0
#15 0x402af297 in gtk_main () from /usr/lib/libgtk-1.2.so.0
#16 0x40681c6d in nsAppShell::Run ()
   from /home/dark/MOZ/TREE1/mozilla/dist/bin/components/libwidget_gtk.so
#17 0x40666fd6 in nsAppShellService::Run ()
   from /home/dark/MOZ/TREE1/mozilla/dist/bin/components/libnsappshell.so
#18 0x08052927 in main1 ()
#19 0x080531d1 in main ()
#20 0x42017589 in __libc_start_main () from /lib/i686/libc.so.6

Resolving as dup of bug 153815

*** This bug has been marked as a duplicate of 153815 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 11

16 years ago
i know that you can get a crash ebay from our topcrasher.
I want tonly to be sure that the reporter saw the same problem.

but if rkaa reproduced it....

verified
Status: RESOLVED → VERIFIED
Whiteboard: TB8969604G
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.