Closed Bug 1599186 Opened 2 months ago Closed 2 months ago

Extension block request: Add-ons using obfuscated code

Categories

(Toolkit :: Blocklist Policy Requests, task)

task
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: TheOne, Assigned: TheOne)

References

Details

(Whiteboard: [extension])

Extension name Add-ons using obfuscated code
Extension versions affected <all versions>
Platforms affected <all platforms>
Block severity hard

Reason

This add-on violates Mozilla's add-on policies by using obfuscated code.

Extension GUIDs

oawef0q29r43oq2.com@oawef0q29r43oq2.com
950opeokfp242@950opeokfp242.com
jggzkdudsuumeasqvler@jggzkdudsuumeasqvler.com
bdcixfqemzjezxbnzicj@bdcixfqemzjezxbnzicj.com
ne3787m9ykowhnicg8yx@ne3787m9ykowhnicg8yx.com
799v8e4cklkpetj0l56x@799v8e4cklkpetj0l56x.com
o7b1gs6trq2nkaocoejp@o7b1gs6trq2nkaocoejp.com
sta528sfzizg0ay009cs@sta528sfzizg0ay009cs.com
8x837zsyl6iw9hpjxu2w@8x837zsyl6iw9hpjxu2w.com
3bwrbcltn5fjo73lci00@3bwrbcltn5fjo73lci00.com
kmqm7cm5tk1l5s55yq7j@kmqm7cm5tk1l5s55yq7j.com
9n4v5kw9bf8e1f4dl0rq@9n4v5kw9bf8e1f4dl0rq.com
o4d5u4gzx14iqfuyobjr@o4d5u4gzx14iqfuyobjr.com
2ln3gtttxoz3tjerbbta@2ln3gtttxoz3tjerbbta.com

The block has been pushed.

Group: blocklist-requests
Status: ASSIGNED → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
Duplicate of this bug: 1598868
You need to log in before you can comment on or make changes to this bug.