View->Headers->All in Mail only shows latest received smtp field

VERIFIED DUPLICATE of bug 49305

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 49305
16 years ago
14 years ago

People

(Reporter: Tony Bakker, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020529
BuildID:    2002052918

When in Mail and selecting the View->Headers only shows the last 'Received' smtp
vairable. Therefore one can not see the full path the email has travelled. An
email can have multiple Received fields. 

Reproducible: Always
Steps to Reproduce:
1.Start up Mozilla Mail
2.select one email
3.Select View->Headers->All
et voila, there is only one Received field. One should expect more.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 49305 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
QA Contact: olgam → laurel
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.