Registering Mozilla as the default "news:" protocol handler under Windows

VERIFIED DUPLICATE of bug 121369

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 121369
16 years ago
13 years ago

People

(Reporter: Davor Cubranic, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530

Preferences "Advanced"->"System" has a check list "Windows should use Mozilla to
handle these protocols". This list includes http, https, ftp, chrome, and
gopher. Shouldn't it also include "news:"? As it is, although I have set the
preference to "use Mozilla as the default mail application" ("Mail & News" pref
tab), if I try to open a "news:" URL from outside Mozilla (e.g., through a
command line: "rundll32 url.dll,FileProtocolHandler <a news: url>"), Windows
will try to open it using Outlook.

Updated

16 years ago
QA Contact: olgam → stephend

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 121369 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.