Should be able to run multiple mozillas simultaneously with the same profile

VERIFIED DUPLICATE of bug 135137

Status

--
enhancement
VERIFIED DUPLICATE of bug 135137
17 years ago
3 years ago

People

(Reporter: teilo+bugzilla, Assigned: ccarlen)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

17 years ago
If you have a profile on a network drive mozilla refuses to run an instance on
another machine if the profile is in use.

Before this was possible (with the risk of the odd crash due to npe's, or
un-synced changes in bookmarks...)

But Mozilla seems to use an Level II oplock on parent.lock to detect if it is
running, but in this case if we are using oplocks then mozilla should be able to
work together with other mozillas.  

Should it not be possible with oplocks to be notified if another program
(instance of mozilla) wishes to chanage data in the profile files? In which case
get the profile manager to re-load that data?
Whiteboard: DUPEME
(Reporter)

Comment 1

17 years ago
Could't find any dupes before filing.  

Was lurking under Browser-general(?!??) not 'Profile Manager'.

Dupe -> Bug 135137



*** This bug has been marked as a duplicate of 135137 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified as a dupe of bug 135137
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.