Problem Downloading themes

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
minor
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Clifford (Cliff) Peterson, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When I try to download any theme, It appears that something is downloading but I
get a page full of trash that looks like programing. The two themes that ship
work fine. I have the latest MS IE, Netscape 4.7 and Netscape 6.2 also on the
machine. I have tried clearing the cache just prior to the download and have
also rebooted the machine. The first page of Themes at deskmod.com looks fine
but when I try to download a particular theme this problem occurrs. This machine
is the only machine I have had this problem on, all other machines have worked
exactly as you would expect them to.

Thanks much
(Assignee)

Comment 1

16 years ago
Reporter:
Have you installed Mozilla over an older build ?

If yes do this :
uninstall mozilla, delete all files in c:\programs\Mozilla.org\Mozilla\ (but
save your plugins) and reinstall mozilla.

If you still see the problem try "mozilla -profilemanager" and create an
additional test profile.

Comment 2

16 years ago
Cliff:  do you still experience this problem using a newer mozilla build such as
1.2a?  Have you followed the suggestions in Comment #1 ?  Please also make sure
that HTTP Pipelining is disabled (Edit/Preferences/Advanced/HTTP Networking). 
If this is no longer a problem, please resolve this bug WORKSFORME.  Thank you!

Comment 3

16 years ago
Resolving due to lack of response form reporter.

If the problem persists with a new build, please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.